Browse - Computer Tips - What can I do about this warning when sa-update.cron runs:

Date: 2011oct31
OS: RedHat/Fedora/CentOS
Warning: This is probably fixed by now

Q.  What can I do about this warning when sa-update.cron runs:

Subroutine Net::DNS::Resolver::Base::AF_INET6 redefined at /usr/lib/perl5/5.8.8/Exporter.pm line 65. at /usr/lib/perl5/vendor_perl/5.8.8/i386-linux-thread-multi/Net/DNS/Resolver/Base.pm line 66
A. I did:
rpm -e --nodeps perl-IO-Socket-INET6
The --nodeps is necessary because (at least in my version of CentOS) that perl package was required by spamassassin. So next time spamassassin is update that warning will occur. You can check with:
spamassassin --lint